Please either Logon or create a New Account.
Student Grades Report 2013
I thought I would try to get ahead with state reporting, and pull the Student Grades Report for S1.  I can't pinpoint what I'm doing wrong, as I am able to pull our ES and our MS information, but not the high school.  I've tried being in the S1 term, I've tried being in the year-long term, I've tried being in Q3 term, and I still get nothing for the HS.  
Any suggestions?
Tags: NSSRS  Reports  Grades  State Reports
Comments
10 Responses to "Student Grades Report 2013"

   
Do you have the settings at District > Schools/School Info > select the high school > Reporting Store Codes. I entered Term 2012-2013 with store codes S1,S2, Term Semester 1 with store code S1, and Term Semester 2with store code S2. If you have any Quarter long classes, you will need to enter Quarter 1 with Q1, etc.

I don't understand why the ES and MS exports, but it appears that these need to be entered each school year.

   
Thanks Sharon, it looks like problem solved :):):)

   
I have some students that left our district during first semester, or right at the end.  On the grades report starting with teacher name-in the teacher name it only shows the staff member's last name, then their first name shows in the staffid column.  Everything else in the record moves over one column with that.
This affects all students that left our district during S1, regardless of exit date.  
Any suggestions on this? 

   
I'd be interested in seeing a solution, too. I've had that problem with 2 different schools. I remove the first name and move the cells to the left . I then remove the information from the Not Collected columns and save as a .csv. You can use that file if you want.

If you get all of your information correct in PS, it looks like the extract file exports the information in the correct columns. It's when you export using Audit that it separates the teacher name.

   
I am going to submit a case on that, just to see what they say about it.

   
I am having the same problem.  I did not have the District setting set up for reporting.  I've fixed that issue but I am still only getting my MS grades.  Any other suggestions??

   
Have you stored all of your grades?  I haven't had any more issues with it, but will do my best to help you out.

   
Yes, all grades have been stored and are showing as historical grades.  

   
hmmm...hopefully Sharon or Wayne will see this and reply.  

   
Make sure you are in the 13-14 school year. At District > Schools/SchoolInfo > select the high school. Scroll to the bottom and select Reporting Store Codes under Other Information. Select New and choose 2013-2014 and enter S1,S2 (with no spaces) in the Store Codes List. If you have semester-long classes, you will need to add Semester 1 and 2. If you have any quarter-long classes you will need to add them, too.

Should look like this if you need quarters, too:
2013-2014     S1,S2
Semester 1     S1
Semester 2     S2
Quarter 1        Q1
Quarter 2        Q2
Quarter 3        Q3
Quarter 4        Q4

The Student Grade Report should then work.
Would you like to comment? Join The PowerSchool Community for a free account, or login if you are already a member.