Please either Logon or create a New Account.
PT Attendance logging out
Does anyone know how I can change the timeout option for PowerTeacher Attendance? Teachers would rather not have to log in each period to take attendance, which they never had to do until recently. I haven't changed anything, but maybe a recent update might have triggered something. Pearson Support told me to change the time at School > Attendance Preferences > Interval Duration. This didn't work; teacher still has to log in. Any ideas? Not a pressing issue. TIA.
Tags: PowerTeacher  Attendance
Comments
8 Responses to "PT Attendance logging out"

   
Ours is doing the same thing only it's also logging out Admin too. I went in and change the Time Out to 90 minutes and it is still logging us out after about 15-20 minutes. I guess I will need to call tech support :(

   
If teachers were to take attendance via their gradebooks, it looks like you can make the sort of desired setting via PT Administrator>Gradebooks>Preferences.  But that might log you out after a few minutes regardless of what you set as well.

Of course, the value of a secure website is diminished if it is just left open on desktops all day, including when teachers may not be in their rooms monitoring their computers.

   
We are experiencing the same thing.  My teachers started coming to me on Monday with this issue.  I tried adjusting the settings as well with no luck. 

   
The Gradebook > Preferences option didn't work for me because the teachers are taking attendance through PT. So I will try another suggestion and let you know if that works. Here's what I'm trying (Thanks, Ray):

System Administrator > System Settings > Security Settings > Sign off administrative users after this many minutes of activity.

   
My staff was complaining about this too. I had to change it in both spots. PT admin side and school/att pref/interval dur/  If it still had the interval that I wanted. Changed to something else, saved, changed back. And it started to work again. 

   
I'm confused. I have always used the System
Administrator > System Settings > Security Settings > Sign off administrative users after this many minutes of activity. I had never noticed the Interval Duration on the Attendance Preferences page. I looked it up in the help, and this is what it says. Not sure how it affects the PowerTeacher attendance unless you are using Interval recording method.

Interval attendance is primarily intended for alternative education programs that require attendance to be taken every hour.

When using Interval Attendance mode, the number of opportunities for which attendance can be recorded during a given class is determined by dividing the bell time for the class by the interval duration. For instance, if a class is 90 minutes long and the interval duration is 60 minutes, then there will be two opportunities provided to take  attendance. The first is at the beginning of class and the second is after 60 minutes has gone by. The default for this field is 60 minutes.

   
Yes. my mistake.. It was under sys admin/sys settings/Security Settings/   
 I changed the Sign off Admin and the PT admin/Gradebook/ timeout. After changing both. It started to work. Maybe I did not wait long enough for one or the other setting to work.  

   
The system > system settings > security settings > sign off ... worked for us. Didn't realize this setting for admin users affects PowerTeacher. My teachers are happy. :-)
Would you like to comment? Join The PowerSchool Community for a free account, or login if you are already a member.