Please either Logon or create a New Account.
Importing problems
Hello ... anyone else working today??

I'm trying to import our new students for next year via a spreadsheet and Quick Import. I've tried both tab-deliminated (.txt) and .csv files but I'm getting nothing from PowerSchool after I click Import. No error message, no progress, no indication of anything. This is just a test file of 21 students. I'm selecting the Students table, selecting the field delimiter and end-of-line marker, mapping the fields, excluding my header file, and selecting the option to ignore the row if the student_number already exists. I'm in the right school. 

I've imported data a bazillion times with no problems. Not sure why I'm getting nothing today. And support is closed for the holiday. :-P

Any suggestions on what I might be doing wrong? I'm hosted with version 9.1.1. I'm referencing the Import/Export Guide for 9.x. Thanks!
Tags: upload  Quick Import
Comments
3 Responses to "Importing problems"

   
After you click submit, do you get a screen that mostly is blank? If so, can you scroll down and find information? I have seen the blank screen which leads you to believe nothing happened, but there is text if you scroll down. I have heard this is caused by the Enhanced Parent Portal customization.

   
I've seen the mostly blank screen, too, but this page is totally blank. I don't have the EPP. However, I just installed the E-Registration module from Grant Wood AEA in Iowa. Maybe it's related??

   
FYI ... here was my fix: I needed to check the box for "Allow Updates of Enroll Status" when I imported the file with new students. I switched to Chrome, which gave me a popup with that message. Firefox just gave me the blank screen.
Would you like to comment? Join The PowerSchool Community for a free account, or login if you are already a member.